e-f4tur. Factura electrónica

e-f4ktur
  • Diputación Foral de Álava
  • Diputacion Foral Bizkaia
  • Diputación Foral Gipuzkoa
  • Izenpe


Descargar aplicaciones



      Verificar sitio seguro Izenpe

Descarga e Instalación

¿Qué necesito para utilizar ef4ktur?

  • Un sistema operativo MS Windows, Ubuntu GNU/Linux LTS o MacOSX.
  • En entornos Linux el Java (Versión 1.6 o superior) *.
  • Lector de tarjetas y tarjeta criptográfica o en su defecto, un certificado de software.
  • En GNU/Linux: Librería GTK+ 2.0.

    *¿Cómo sé que versión de Java tengo instalada? » 

¿Es necesario conexión a Internet para funcionar con ef4ktur?

Sí, además de ser necesario para el envío de las facturas, ef4ktur dispone de un sistema de comprobación y actualización de datos de configuración que hace necesario el funcionamiento conectado a Internet.


¿Cómo instalo ef4ktur?

Los instalables de ef4ktur están en el área de descargas. En los manuales de instalación del área de manuales de uso está toda la información relativa a la instalación de ef4ktur en Windows, Linux y Mac.

¿Puede Ef4ktur instalarse en Red?

Si, Ef4ktur puede instalarse en una unidad de red. De esta manera se podrá ejecutar desde distintos equipos de la red, actualizándose los mismos datos. Sin embargo, Ef4ktur no es una aplicación multiusuario, por lo que dos usuarios no podrán ejecutar Ef4ktur simultáneamente, presentándose en este caso el mensaje:

“La aplicación está siendo utilizada por otro usuario. Si está seguro de que no hay ningún otro usuario utilizando la aplicación puede acceder a la carpeta de instalación, subcarpeta resources y eliminar el fichero applicaction-blocked.txt.” 



 
 

intranet access
Release performed by ecmware